It is currently Wed Sep 29, 2021 12:22 am

All times are UTC + 5:30 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Mon May 18, 2015 6:54 am 

Joined :
Mon Feb 10, 2014 3:34 pm

Posts : 6
PLease check your Video Share and Video Plus versions. Not working with 3.4.1 and have a lot of problem on your files. I re-install Joomla 3.2.2 and working everything
Not come up banner, Popular videos etc.


Report this post
Top
 Profile  
 
PostPosted: Tue May 19, 2015 1:03 am 

Joined :
Wed May 13, 2015 2:21 am

Posts : 2
I am not sure If I have the same issue. I just installed the video plus theme. the theme looks great but I don't have a Videoplus Banner module showing up.

http://new.evangelacademy.com/students/student-videos

Any ideas?


Report this post
Top
 Profile  
 
PostPosted: Mon May 25, 2015 11:32 am 
Apptha Team

Joined :
Tue Jul 29, 2014 12:08 pm

Responses Posted : 171
Hi,

Kindly ensure that below mentioned steps have been setup for showing the Videoplus banner in the site.

1) Go to Admin(back-end) -> Extensions -> Module Manager -> Click on 'Videoplus Banner' -> Check whether 'Module XML data not available' error message is displayed.

##) If the error message is displayed kindly follow the below steps,

i) Go to the file path "/modules/" and rename the file 'mod_VideoPlusBanner' as 'mod_videoplusbanner'.
II) And go to the file in following path 'modules\mod_VideoPlusBanner\mod_VideoPlusBanner.xml' and rename it as 'mod_videoplusbanner.xml''

Kindly take backup of files before modifying them. If still the issue exists kindly contact our support team at assit@apptha.com so that they will check and do the needful.

ii) Then check whether the status is 'published' , position set to 'videoplus-banner' and go to Menu Assignment tab and ensure that banner is enabled on the page where you want the banner to be displayed.

2)Then check whether banner is enabled in the homepage,
Go to Admin(back-end) -> Components -> Contus HD Video Share -> Site Settings -> Search for 'Display player on video home page' and check whether 'Yes' option has been selected. If not select the 'Yes' option and save the settings.

If you have any other queries feel free to post here.


Report this post
Top
 Profile  
 
PostPosted: Tue May 26, 2015 9:38 pm 

Joined :
Wed May 13, 2015 2:21 am

Posts : 2
Thank you for the replay. All of these steps are completed and there is still no player.

Thanks,
David


Report this post
Top
 Profile  
 
PostPosted: Mon Jun 01, 2015 11:16 am 
Apptha Team

Joined :
Tue Jul 29, 2014 12:08 pm

Responses Posted : 171
Hi,

Kindly follow the below step to enable the the banner player in the homepage, kindly take backup of the file before modifying them.

1) Go to the file 'mod_videoplusbanner.php' in the following path 'modules\mod_VideoPlusBanner\mod_videoplusbanner.php'

2) Find the line 'require JModuleHelper::getLayoutPath ( 'mod_VideoPlusBanner' );' in the above file.

3) Replace 'mod_VideoPlusBanner' as 'mod_videoplusbanner'.

If still the same issue persists kindly contact our support team at assist@apptha.com so that we can check and do the needful.

If you have any other queries feel free to post here.


Report this post
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 5:30 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron