apptha.com
https://www.apptha.com/forum/

Not working after install
https://www.apptha.com/forum/viewtopic.php?f=137&t=2223
Page 1 of 1

Author:  tropical [ Wed Apr 30, 2014 8:07 am ]
Post subject:  Not working after install

Hello,

I installed this today in Magento 1.7 and it's not working. I've turned it on in the config area and saved. I've refreshed all the cache, tried from new browsers, etc.. Tested on product pages that have had sales.. Any suggestions? Maybe you can provide some code that I can copy into product/view.phtml ?

Author:  contusteam [ Fri May 09, 2014 11:09 am ]
Post subject:  Re: Not working after install

Hi ,

After installing the extension, If the checkout screen shows blank page in front end of the site then follow the below steps:

Reason1: It might be occurs because of the theme :-

Solution: If you are using the custom theme into your site then please move the one step checkout files into the custom theme folders.

Please find the steps to move the files into custom theme folders:

Step 1 : After installed the extension, You will be able to view our "product soldcount" in the path ..app\design\frontend\default\default\template
move it to template folder to your custom theme folder.

Step 2 : Also, You will be able to view the file "productsoldcount.xml" in following path app\design\frontend\default\default\layout and move it layout folder to your custom theme folder.

Reason 2 : It might be occurs because of the cache and indexing :-

Solution: Please find the below steps to clear the cache and indexing in the back end.
Here is the steps:
Go to admin->system->cache management->clear cache
Go to admin->system->Index management->Re index.

Page 1 of 1 All times are UTC + 5:30 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/