It is currently Mon Oct 25, 2021 8:42 am

All times are UTC + 5:30 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Not at all working
PostPosted: Fri Nov 22, 2013 8:14 am 

Joined :
Fri Nov 22, 2013 8:02 am

Posts : 1
Hi I've just purchased this plugin expecting it to work out of the box,

I have installed it just fine, set it up with a facebook app login and enabled the plugin.

Following this I have tried it on the site and the link to the login page redirects back to the homepage, looking at the demo site this link should have been replaced by the following:

javascript:apptha_header_logo_Div.open1();

Also the social login javascript libraries don't seem to load inspecting the site with firebug.

We are using 1.7.0.2 CE with a custom theme but still using the default login block.

All cache has been cleared, the code recompiled and indexes are clear...

We need a fix for this ASAP or we will require a refund.

Thanks,


Report this post
Top
 Profile  
 
 Post subject: Re: Not at all working
PostPosted: Fri Nov 22, 2013 10:14 am 
Apptha Team

Joined :
Tue Sep 25, 2012 5:29 pm

Responses Posted : 106
Hi,

We are sorry to hear that you are facing issue with our Magento Social Login. Since we are unable to track your order details, please contact us at assist@apptha.com or you can also contact us via the ~live chat at http://www.apptha.com , so that we will check with your exact issue and help you to resolve it at the earliest.

Thanks,
Sharomi. M. D


Report this post
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 5:30 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron