It is currently Mon Sep 01, 2014 12:59 pm

All times are UTC + 5:30 hours




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Mon Dec 16, 2013 6:41 pm 
Apptha Team

Joined :
Tue May 07, 2013 3:09 pm

Responses Posted : 232
Hi,

Please follow the steps to resolve the problems of "Settings not updated successfully" or "Video which is not list out in the all videos page and also after added new video successfully" in the Wordpress Video Gallery Player plugin while upgrading into the latest version 2.5. Kindly follow the below steps.

1. Kindly go to your database and find the table #__hdflvvideoshare_settings and Find the fields `view_visible, tagdisplay, categorydisplay`. If not exist please execute below query.

##) ALTER TABLE `#__hdflvvideoshare_settings` ADD `view_visible` INT(3) NOT NULL DEFAULT '0', ADD `tagdisplay` INT(3) NOT NULL DEFAULT '0',ADD `categorydisplay` INT(3) NOT NULL DEFAULT '0';


2. Also find the table #__hdflvvideoshare and Find the fields `member_id, srtfile1, srtfile2, subtitle_lang1`. If not exist, please execute below queries.

##) ALTER TABLE `#__hdflvvideoshare` ADD `member_id` INT(3) NOT NULL,ADD `srtfile1` varchar(255) NOT NULL,ADD `srtfile2` varchar(255) NOT NULL,ADD `subtitle_lang1` MEDIUMTEXT NOT NULL;


Thanks & Regards,
Vidhya S,
Apptha Team.


Report this post
Top
 Profile  
 
PostPosted: Mon Dec 16, 2013 7:19 pm 
Apptha Team

Joined :
Tue May 07, 2013 3:09 pm

Responses Posted : 232
Hi,

Also execute the below query in the `#__hdflvvideoshare` table.

##) ALTER TABLE `#__hdflvvideoshare` ADD `subtitle_lang2` MEDIUMTEXT NOT NULL;

Thanks & Regards,
Vidhya S,
Apptha Team.


Report this post
Top
 Profile  
 
PostPosted: Wed Dec 18, 2013 3:20 pm 
Apptha Team

Joined :
Tue May 07, 2013 3:09 pm

Responses Posted : 232
Hi,

After upgrading the version 2.5, if the popular, recent and featured videos are not displayed in video home page when you have enabled in the settings page, kindly follow the below steps.

Find the table #__hdflvvideoshare_playlist and Find the field `playlist_slugname`. If not exist, please execute below query.

##) ALTER TABLE `#__hdflvvideoshare_playlist` ADD `playlist_slugname` TEXT NOT NULL;


Thanks & Regards,
Vidhya S,
Apptha Team.


Report this post
Top
 Profile  
 
PostPosted: Thu Jan 02, 2014 4:22 pm 

Joined :
Mon Dec 16, 2013 12:35 pm

Posts : 0
I did everything as per your instructions on this page. Thank you!
All errors are gone except one.
I can't watch and редпктировать list of videos in the dashboard
An example on the picture is located at this address:
http://video.vmarkse.ru/wp-content/uploads/sites/18/2014/01/oshibka.png


Report this post
Top
 Profile  
 
PostPosted: Tue Jan 07, 2014 9:33 am 
Apptha Team

Joined :
Tue May 07, 2013 3:09 pm

Responses Posted : 232
Hi,

For your kind information, we have reviewed the given url and noticed that the issue occurred due to the fields missing in the "#__hdflvvideoshare" table. For this kindly once again verify the fields "member_id, srtfile1, srtfile2, subtitle_lang1,subtitle_lang2" in the "#__hdflvvideoshare" table. If not, kindly follow the above steps. If you still facing any difficulties kindly contact our ticketing system. So that, we will check from our end and do the needful.


Thanks & Regards,
Vidhya S,
Apptha Team.


Report this post
Top
 Profile  
 
PostPosted: Sat Jan 11, 2014 1:28 am 

Joined :
Sat Jan 11, 2014 1:23 am

Posts : 0
I have the same problem

help me !

my installation is:

wordpress multisite 3.6.1 and video gallery 2.5

in the primary site, work fine, but in the secondary level (subdomain) not work. WHY???

help me :(


Report this post
Top
 Profile  
 
PostPosted: Sat Jan 18, 2014 12:42 pm 
Apptha Team

Joined :
Tue May 07, 2013 3:09 pm

Responses Posted : 232
Hi,

Regarding the subdomain issue, kindly follow the below forum link.

Link: http://wordpress.org/support/topic/videos-missing-from-admin


If you still facing any difficulties feel free to post here.


Thanks & Regards,
Vidhya S,
Apptha Team.


Report this post
Top
 Profile  
 
PostPosted: Sun Aug 03, 2014 9:08 pm 

Joined :
Sun Aug 03, 2014 9:03 pm

Posts : 0
I've done what you instructed above and... found that those tables are already there so there was nothing for me to do. And yet, I can't add any new videos.

I just receive message "Video uploaded successfully" but it's not. There is no record in database for this new movie and it doesn't show on "All Videos" page.

I have newest WP and newest plugin version (I update everything regularly). It's not a multisite installation.


Report this post
Top
 Profile  
 
PostPosted: Tue Aug 05, 2014 10:53 am 
Apptha Team

Joined :
Tue May 07, 2013 3:09 pm

Responses Posted : 232
Hi,

We have checked your query and let us conform the above mentioned table fields are exist in the corresponding tables and whether you are using the linux os or windows os. Also, please go to ../wp-config.php and find the code "define('WP_DEBUG', false);" and change the text "false" into "true". After that, add any video and check whether you are facing any error messages in the add video page.


If you are facing difficulties, contact our support team us at assist@apptha.com


Report this post
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC + 5:30 hours


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: